Audio / Foto / Video: Aparate foto digitale, Camere video, Videoproiectoare, Carduri memorie, Cititoare carduri, Casti, Boxe, Sisteme 5.1, MP3 Playere, Incarcatoare, Acumulatori, Rame foto digitale etc.

Răspuns
 
Instrumente subiect Cauta īn acest subiect
Vechi 04.02.2011, 20:05   #1
Banned
Locație: Bucharest
Posturi: 234
Putere Rep: 0
Reputație: 48
JAGUAR este un far glorios de lumină
Am postat aici deoarece threadul "Cum fac sa.." nu prea e viziat Problema este la un sistem core2quad 6600 , asus p5k/EPU cu Placa audio integrata 7.1 Audio with Realtek ALC883. Pe XP nu aveam problema, dar recent am bagat windows 7 si am constatat ca nu se aud toti satelitii. Ba centeru doar, ba 3 dar prost...si tot asa. Setarile sunt bune, mufat tot, setat speaker fill si bass management, selectat 5.1 din placa de sunet...dar nu merge. Ce sa fie? Mentionez ca am instalat ultimul driver de pe site-ul realtek. Realtek HD Audio 2.57
Miniaturi atașate
Problema sunet 5.1 windows 7-untitled.jpg  

Ultima modificare făcută de JAGUAR; 04.02.2011 la 20:15.
JAGUAR este deconectat Răspunde cu citat Top
Vechi 04.02.2011, 20:54   #2
Avatarul lui SaVa
Senior Member
Locație: Pitesti
Posturi: 525
Putere Rep: 7
Reputație: 143
SaVa este un splendid ce merită privitSaVa este un splendid ce merită privit
Din cate stiu eu sistemele 5.1 nu au boxe rear (cele care se pun in spate) au side,front si subwooferul; din ce se vede la tine in ss sunt bifate rear,ar trebui side.
Si mai incearca sa schimbi pe 7.1 daca merge inseamna ca nu sunt bine bagate in spate,am mai intalnit; sau poate e de la player?!
__________________
Citat:
Postat īn original de Toranagah Vezi post
... Capul sus, este un ordin.
RIP Toranagah
My Pc
SaVa este deconectat Răspunde cu citat Top
Vechi 04.02.2011, 21:00   #3
Day
Avatarul lui Day
Dau -rep !
Posturi: 1.006
Putere Rep: 7 Day a dezactivat reputația
Am genius 5.1 si am rear... Nu asta cred c'ar fii problema. Incearca cu drivere diferite , pe youtube cum se aude? Pune un environment , pune room sau altceva...
Succes
__________________
Vand +rep !
Day este deconectat Răspunde cu citat Top
Vechi 04.02.2011, 21:07   #4
Banned
Locație: Bucharest
Posturi: 234
Putere Rep: 0
Reputație: 48
JAGUAR este un far glorios de lumină
@sava: sunt bagate bine in spate. pe 7.1 la fel
@Day: Pe youtube 2 canale cum trebuie sa se auda normal.
JAGUAR este deconectat Răspunde cu citat Top
Vechi 04.02.2011, 21:15   #5
Day
Avatarul lui Day
Dau -rep !
Posturi: 1.006
Putere Rep: 7 Day a dezactivat reputația
Mie pe youtube cand bag environment pe room se aud toti sateliti inclusiv subwooferu !
Si eu pe 7 am avut numai probleme cu sunetul. Incearca driverele de Vista poate rezolvi problema , daca nu good old XP.
__________________
Vand +rep !
Day este deconectat Răspunde cu citat Top
Vechi 04.02.2011, 21:32   #6
Junior Member
Posturi: 10
Putere Rep: 0
Reputație: 0
Rainman- este o cantitate necunoscută īn acest moment
Am avut si eu o problema exact la fel dupa ce am trecut de pe xp la 7. Mie nu mi se auzeau rear-le. Incearca asa: Descarca de aici http://www.mediafire.com/?ydi4dyzzghd , instaleaza, apoi copiezi ce s-a instalat ( in C: program files...) in folderul unde ai instalat winamp-ul sau ce player audio folosesti tu. Sau poti folosi Jetaudio, un player destul de bun iar aceasta problema nu o intampini. Sper sa te ajute. La mine merge perfect.

Ultima modificare făcută de Dianu; 04.02.2011 la 23:53.
Rainman- este deconectat Răspunde cu citat Top
Vechi 28.02.2011, 20:44   #7
Junior Member
Posturi: 4
Putere Rep: 0
Reputație: 0
D4N3L93 este o cantitate necunoscută īn acest moment
Numai stiu cum era exact meniul de la Windows 7 dar am patit si eu la fel
click dreapta pe iconita speaker din taskbar/playback devices/click pe placa ta audio dai configure si iti setezi boxele cum le ai tu
uite un exemplu: http://www.thelifedigital.com/wp-con...r-settings.jpg
D4N3L93 este deconectat Răspunde cu citat Top
 
PC Garage

Răspuns


Instrumente subiect Cauta īn acest subiect
Cauta īn acest subiect:

Căutare avansată


Subiecte similare
Subiect Autor subiect Forum Răspunsuri Ultimul post
Tuner Leadtek fara sunet in Windows 7 (rezolvare problema) Amiable Ghiduri si tutoriale 7 29.01.2012 23:25
sunet digital windows 7 danstefanapostol PC mechanics 8 12.01.2011 12:17
sunet 5.1 in windows 7 stavros_26 Cum sa...? 4 27.11.2010 08:54
Windows 7 sunet Many Cum sa...? 2 04.09.2010 17:12
Problema sunet windows 7 lollipop PC mechanics 4 25.04.2010 13:39


Fus orar: GMT +2. Acum este ora 05:45.

Contactează-neHomeRSSSus


Copyright © 2005-2014 S.C. PC Garage S.R.L. Toate drepturile rezervate.