My Garage

My Garage (http://www.mygarage.ro/)
-   PC mechanics (http://www.mygarage.ro/pc-mechanics/)
-   -   Script error on yahoo messenger (http://www.mygarage.ro/pc-mechanics/109653-script-error-yahoo-messenger.html)

Sony 14.01.2012 04:05

Script error on yahoo messenger
 
Nu postez aici in speranta de a rezolva problema ci de a vedea daca mai sunt si altii cu problema asta.
De ieri am inceput sa primesc o eroare de la flash player/java script. Ceva in genul.
Eroarea este in genul asteia. Adica "There is a problem with the script on this page doar ca mai jos zice ceva de messenger.

Problema se manifesta doar cand trimit/primesc un link de youtube si apare patratul acela si.ti arata ce este. Stiti..
Atunci cand incarca ala.. Apare si eroarea.
Daca dau pe sageata tri adica sa nu.mi incarce link.urile sa vad este in ele, eroarea nu mai are.

Nu va obositi cu sfaturi gen format. Am dat 2 iar acum sunt la al 3.lea in diverse moduri si diferite sisteme de operare(versiuni diferite de w7 x64).

Am 2 harduri, unu l.am deconectat simceluilalt i.am dat delete si eroarea tot persista.
Este de la trogloditii astia sau e ceva fenomenal?

Am zis sa postez aici pentru ca o prietena mi.a zis ca are exact acesi problema si mi se pare prea mare coincidenta sa fie de la mine.

Din cate vad, astia de la yahoo au updatat pagina legata de eroarea de genul asta acum foarte curand : http://help.yahoo.com/kb/index?page=...OD_MSNG_MSNG10
Ceea ce mi se pare suspect.

Pe scurt, "ie" bug de la ei sau este o forta suprema?

Acum am dat format si instalez doar messengerul fara nimic si flash(care.l ia el automat sau iau eu o versiune mai veche) si sa vad ce zice.



l.e.
Mess 10 + flash 11.0 (11.2 e ultima) = aceasi oroare!

FlegMatik 14.01.2012 04:18

Si mie-mi face la fel :).
Ai incercat ultima versiune de JRE?

endless 14.01.2012 04:28

Acelasi lucru si aici, cu siguranta e de la ei.
Daca pana ieri a functionat perfect, si de ieri pana azi n-am umblat nici la mess, nici la flash, nici la java, nici updates n-am facut, zic eu ca e imposibil sa nu fie de la ei!

Bafta!

Sony 14.01.2012 04:32

Citat:

Ai incercat ultima versiune de JRE?
Am incercat de la a-z tot.
Prima data am luat si am inceput sa sterg flash/java/activex (cu tot cu reg-uri). Dupa am trecut la net framework, c++, sp1(l-am dezinstalat).
Am sters ogroaza de programe. Am rupt alte programe prin sfafe mode.
Am dezinstalat flash non-ie si am pus ultimu beta pentru ie.
Am scos ultimul beta pentru ie si am instalat ce vrea messengeru (cand vede ca-ti lipseste un plugin).

Am dezactivat ie8 din windows definitiv, am facut update la toate porcariile. Same "maro".


Au picate si forumurile. :)) Asta e blasfemie. Cred ca astia au fost tinta vreunui atac informatic.
http://forums.adobe.com/___sbsstatic...intenance.html


Cu ocazia asta am facut si eu curat prin windows. :/ Chiar de 3 ori.

FlegMatik 14.01.2012 04:57

Am incercat acum pe o masina virtuala cu XP SP3.
Cu ultima versiune de JRE si anume 1.7.0_02, apare eroare, dar pot sa dau 'Yes' si clip-ul functioneaza normal.

P.S: Vad ca esti foarte motivat sa-i dai de capat:)).

Alexandru_88 14.01.2012 08:02

Si la mine apare problema.Am crezut ca e vreun virus ceva.:-??

Brockeru 14.01.2012 08:23

Si la mine lafel face. Ii dau yes si incarca apoi videoul. Cred ca totusi e de la ei.

andreilica 14.01.2012 11:24

Si eu am problema asta de vreo doua zile. Ma gandeam ca am un virus ceva. Am urmat si eu pasii aia de pe link-ul de la yahoo dat de tine dar nu a rezolvat nimic.Poti da ,,yes" si acel video ruleaza normal.


Fus orar: GMT +2. Acum este ora 09:06.



Copyright © 2005-2014 S.C. PC Garage S.R.L. Toate drepturile rezervate.