Retelistica: Routere wireless, Routere wired, Switch-uri, Placi de retea, Placi de retea wireless, Access point-uri, Adaptoare wireless, Antene, Camere retea, Firewall, Print servere, Accesorii retea, Cabinete metalice etc.

Subiect īnchis
 
Instrumente subiect Cauta īn acest subiect
Vechi 16.02.2011, 09:52   #1
Avatarul lui blanarucristi
Senior Member
Locație: Bucuresti
Posturi: 1.873
Putere Rep: 5
Reputație: 173
blanarucristi este un splendid ce merită privitblanarucristi este un splendid ce merită privit
Va salut. Azi mi-a adus un coleg de munca, un laptop, care are o problema, nu se conecteaza la internet. De fapt, el se conecteaza, apare acolo jos, Local Conection Connected, insa niciun browser nu vrea sa deschida vreo pagina.
ISP-ul este Romtelecom, si trebuie sa bag DNS la Local Area Conection, am facut asta, am si dezactivat firewall-ul, si am incercat cu 3 browsere sa deschid, insa niciunul nu vrea. Default-ul este acea conexiune, care este si singura de altfel, si mai are cateva conexiuni, pt Vodafone Mobile....etc, si placa de retea Wireless, insa, eu acum vb de conexiunea prin cablu.
Mentionez ca nici prin wireles nu merge, desi se conecteaza la retele.
Oare de la ce sa fie? Windows-ul este instalat cam de 2 ani, dar merge bine. Laptop-ul este un amarat de Sony Vaio....))
Astept niste pareri.

LE. Mentionez ca internetul cu aceleasi setari, merge pe alt laptop foarte bine, deci nu este de la provider....
blanarucristi este deconectat Top
Vechi 16.02.2011, 15:02   #2
ZBG
Avatarul lui ZBG
Posturi: 865
Putere Rep: 5
Reputație: 191
ZBG este un splendid ce merită privitZBG este un splendid ce merită privit
Poate o fi vreun spyware
ZBG este deconectat
Ti-a fost util acest mesaj? Rasplateste-l pe autor prin folosirea codului de voucher 2TN2JWRU in comenzile tale la PC Garage si vei primi discount 1%!
Top
Vechi 16.02.2011, 16:02   #3
Banned
Posturi: 312
Putere Rep: 0
Reputație: 35
enterco este un far glorios de lumină
[1] Daca acel laptop manifesta problema asta doar pe la tine, insa merge in alta parte, nu stiu care poate fi cauza, poate vreun filtru pe MAC.
[2] Insa daca nici pe alte conexiuni nu merge, atunci poate fi din cauza vreunui program malware de pe laptop. N-am avut personal ocazia sa vad in actiune asa ceva, dar am auzit ca 'workaround-ul' era reinstalarea Win.
Inainte de reinstalare verifica daca:
- start / run / cmd / ping 8.8.8.8 returneaza ceva raspunsuri sau 'eroare'.
- in aceeasi fereasta command prompt verifica daca 'ping www.yahoo.com' zice: 'can't find host', 'network unreachable' sau 'request timeout' ori daca primesti cele 4 pachete de raspuns. Daca primesti raspunsul si navigatorul nu merge, atunci e foarte probabil sa te afli in situatia [2] de mai sus.
enterco este deconectat Top
Vechi 16.02.2011, 18:54   #4
Avatarul lui blanarucristi
Senior Member
Locație: Bucuresti
Posturi: 1.873
Putere Rep: 5
Reputație: 173
blanarucristi este un splendid ce merită privitblanarucristi este un splendid ce merită privit
O sa incerc. Nu, laptop-ul nu merge nicaieri, pe nicio conexiune, fie ea wireless, fie pe fir. O sa incerc, si o sa reinstalez Windows-ul daca nu merge.
P.S Procul e un Core2Duo la 2 GHz, si are 3 GB RAM. El are acum XP 32 biti, ar fi mai bun Windows 7 pe 64 biti?
blanarucristi este deconectat Top
Vechi 16.02.2011, 19:23   #5
Banned
Posturi: 312
Putere Rep: 0
Reputație: 35
enterco este un far glorios de lumină
Daca sistemul are doar 3 GB de RAM, nu prea e nevoie de OS pe 64 bit, ocupa mai mult spatiu pe disc si deocamdata sunt mai multe problemele legate de compatibilitate pe sistemele pe 64 bit decat pe cele pe 32 bit. Daca e sa fie Win7, eu ti-as propune tot 32 bit. Alte avantaje de performanta ale editiei pe 64 bit sunt minore pe un PC cu 3 GB RAM.
N-ar trebui sa te grabesti cu instalarea decat daca pingul merge, navigatorul web nu SI nu iti rezolva nici un antivirus problema.
enterco este deconectat Top
Vechi 16.02.2011, 21:26   #6
Avatarul lui darkzone
lock n' load
Angajat PC Garage
Locație: undercover
Posturi: 11.504
Putere Rep: 7
Reputație: 2801
darkzone are o reputație dincolo de reputațiedarkzone are o reputație dincolo de reputațiedarkzone are o reputație dincolo de reputațiedarkzone are o reputație dincolo de reputațiedarkzone are o reputație dincolo de reputațiedarkzone are o reputație dincolo de reputațiedarkzone are o reputație dincolo de reputațiedarkzone are o reputație dincolo de reputațiedarkzone are o reputație dincolo de reputațiedarkzone are o reputație dincolo de reputațiedarkzone are o reputație dincolo de reputație
Am īntīlnit de multe ori beleaua asta īn ultimul timp pe sistemele care rulează XP, fie SP2 fie SP3. Scanările cu antiviruși de toate neamurile și cu utilitare antimalware n-au dat nici un rezultat, sistemele fiind absolut curate. Bănuiesc un update hidden efectuat de XP sau un worm inserat prin browser care taie pur și simplu portul 80 (http), adică browsingul, avīnd īn vedere că restul porturilor rămīn active (20-21 ftp, antivirusul īși face update, uTorrent rulează fără probleme etc.). Din ce am observat, uneori apare un proces suplimentar svchost.exe (Network Service) cu PID ciudat (valoare mare, niciodată aceeași), pe care dacă īl oprești pornește din nou īn 2 secunde. De obicei, cīnd oprești un proces rulat sub svchost apare fereastra de shutdown īn 60 de secunde, sau nu mai funcționează sunetul ori rețeaua cu totul, dar ăsta nu are același comportament.
Nici editarea sau chiar īnlocuirea fișierului Windows\System32\Drivers\etc\hosts nu a dat roade, de aceea m-am gīndit că este afectat ceva prin Registry legat de Winsock2. După ceva săpături am găsit cīteva detalii despre o variantă de remediere - aici.
__________________
Better to fight for something than live for nothing - US General George Patton
Reguli postare PC Mechanics
De ce scriu cu "ī" īn loc de "ā": click, click, click.
R.I.P. Toranagah
.
darkzone este deconectat
Ti-a fost util acest mesaj? Rasplateste-l pe autor prin folosirea codului de voucher 2SWDB91B in comenzile tale la PC Garage si vei primi discount 1%!
Top
Vechi 16.02.2011, 22:12   #7
Avatarul lui Ionutzradu
Senior Member
Locație: /Cārciumă
Posturi: 579
Putere Rep: 5
Reputație: 68
Ionutzradu este un nume cunoscut de toți
Ai incercat cu un linux live??? ubuntu, linux mint etc .
Daca merge cu astea e din windows, presupunand ca stii sa configurezi tot ce e necesar pe linux.
__________________
Make me rich!!!! FRKJ7EQJ
Ionutzradu este deconectat
Ti-a fost util acest mesaj? Rasplateste-l pe autor prin folosirea codului de voucher FRKJ7EQJ in comenzile tale la PC Garage si vei primi discount 1%!
Top
Vechi 17.02.2011, 10:41   #8
Avatarul lui blanarucristi
Senior Member
Locație: Bucuresti
Posturi: 1.873
Putere Rep: 5
Reputație: 173
blanarucristi este un splendid ce merită privitblanarucristi este un splendid ce merită privit
@ enterco: am incercat cum ai zis tu, la ping 8.8.8.8 spune ca "sent packages 4, received 4", deci e OK
La ping www.yahoo.com, zice k unknows host, sau address, deci nu merge. Cred ca voi reinstala Windows-ul.
blanarucristi este deconectat Top
Vechi 17.02.2011, 11:32   #9
Avatarul lui Dianu
Super Moderator
Locație: Bucuresti
Posturi: 8.081
Putere Rep: 7
Reputație: 3277
Dianu are o reputație dincolo de reputațieDianu are o reputație dincolo de reputațieDianu are o reputație dincolo de reputațieDianu are o reputație dincolo de reputațieDianu are o reputație dincolo de reputațieDianu are o reputație dincolo de reputațieDianu are o reputație dincolo de reputațieDianu are o reputație dincolo de reputațieDianu are o reputație dincolo de reputațieDianu are o reputație dincolo de reputațieDianu are o reputație dincolo de reputație
Mai intai incearca cu alte servere DNS.
Serverele DNS de la Google: 8.8.8.8 sii 8.8.4.4
Serverele OpenDNS: 208.67.222.222 sii 208.67.220.220
Dianu este deconectat
Ti-a fost util acest mesaj? Rasplateste-l pe autor prin folosirea codului de voucher 9XAWW1V8 in comenzile tale la PC Garage si vei primi discount 1%!
Top
Vechi 17.02.2011, 11:37   #10
Avatarul lui blanarucristi
Senior Member
Locație: Bucuresti
Posturi: 1.873
Putere Rep: 5
Reputație: 173
blanarucristi este un splendid ce merită privitblanarucristi este un splendid ce merită privit
Pai cu DNS-urile astea, imi merge, primeste 4 pachete din 4, e okey. Insa nu merge cu yahoo. Dar cred ca refac Windows-ul si daca nu merge....inseamna ca e ceva din placa, desi nu cred, daca au mers PING-urile.
blanarucristi este deconectat Top
Vechi 17.02.2011, 13:16   #11
Banned
Posturi: 312
Putere Rep: 0
Reputație: 35
enterco este un far glorios de lumină
daca la ping <adresa_expirimata_numeric> merge, si la ping <adresa_exprimata_prin_nume> nu, atunci inseamna ca DNS-urile configurate pe PC nu raspund, ori ca e blocat cumva accesul la serverele DNS configurate. De obicei nu e necesara reinstalarea in asemenea conditii.
enterco este deconectat Top
Vechi 17.02.2011, 17:07   #12
Avatarul lui blanarucristi
Senior Member
Locație: Bucuresti
Posturi: 1.873
Putere Rep: 5
Reputație: 173
blanarucristi este un splendid ce merită privitblanarucristi este un splendid ce merită privit
Hmmm....te contrazic aici, pentru ca am reinstalat Windows 7, si merge perfect, si netul si tot, plus ca imi vede 4 GB RAM, fata de 3 GB, cat imi vedea XP pe 32 biti.

Deci, se poate inchide din partea mea.
blanarucristi este deconectat Top
 
PC Garage

Subiect īnchis


Instrumente subiect Cauta īn acest subiect
Cauta īn acest subiect:

Căutare avansată


Subiecte similare
Subiect Autor subiect Forum Răspunsuri Ultimul post
Dlink DIR-600 nu se conecteaza PPoE (RDS) Infected Mushroom Retelistica 19 13.08.2013 04:03
Nokia N8 – sau cum se conecteaza un stick USB la mobil Amiable Comunicatii 3 25.06.2010 21:01
pc pt internet razvan_day Wishlist 27 22.10.2008 19:05
Internet Bellini Retelistica 0 03.06.2008 18:02


Fus orar: GMT +2. Acum este ora 15:26.

Contactează-neHomeRSSSus


Copyright © 2005-2014 S.C. PC Garage S.R.L. Toate drepturile rezervate.